say you're installing the development build of mcomix

python3 -m pip install --user git+https://git.code.sf.net/p/mcomix/git

(you're doing it as your own user because you don't want sweeping system changes for something like an unstable build of a comic book viewer)

but it won't compile due to weird and inscrutable errors

the Debian packages you must first install are: libgirepository1.0-dev libcairo2-dev (yes, the development headers)

Leave a Reply

Your email address will not be published.

Warning: This site uses Akismet to filter spam. Until or unless I can find a suitable replacement anti-spam solution, this means that (per their indemnification document) all commenters' IP addresses will be sent to Automattic, Inc., who may choose to share such with 3rd parties.
If this is unacceptable to you, I highly recommend using an anonymous proxy or public Wi-Fi connection when commenting.